2012年09月07日

nasneに関するトラブルシューティング

nasneに関するリコール問題は記憶に新しいところですが、交換品が我が家に届いたのは8月30日のこと。
さっそく設定したのですが、案の定、だいぶ手を焼きました。
いちおう備忘として残しておきます。

トラブルの内容:
VAIO TV with nasneの初回起動時に「通信エラー」というポップアップが表示され、設定画面に進むことができない。

PS3とnasneの接続は完了し、また、Vaioからnasne内のファイルを見ることも可能なのに、VAIO TV with nasne(以下、VAIO TV)の設定だけができない、というトラブルです。
具体的には、こちらの手順の5番目以降のステップに進めないんですね。4番目のステップで「次へ」をクリックすると、「通信エラー」が表示されるんです。
もちろん、ヘルプページに書いてある方法(パソコン再起動、VAIO TV再インストール)でもダメ。
ちなみに、nasne内のファイルを見るだけならVAIO TVは不要で、Webブラウザのアドレス欄に「\\//nasne-1234567」と入力すればOK(Cromeではダメな人はIEを使ってみて)。数字の部分は製品に印字されています。
なお、以下のようなネットワーク・アンテナ配線で使うことが最終目標です。
我が家のネットワーク構成:
モデム⇒ルータ(Timecupsule)⇒ルータ(WZR2-G300N)→無線子機(WLI-H4-D600)⇒nasne
我が家のアンテナ配線:
壁⇒分配器⇒nasne⇒torne
※分配器からブルレコ・テレビにも接続してますが、nasneには無影響

ルータは2台とも無線LANルータです。Timecupsuleは手動接続用に、WZR2-G300NはAOSS接続用に使用しています。

さて、いきなり解決方法ですが。。。
VAIO TVの初回設定時のみ、LAN配線を変える!ということ。
最終的には無線子機とnasneを有線接続したいんだけど、VAIO TVの初回設定時のみ親機(WZR2-G300N)にnasneを有線接続する。
これによって、VAIO TVの初回設定がアッサリと完了。
初回設定さえ終えてしまえば、ネットワークを元に戻しても使用できました。
なお、ネットで検索すると、同じ症状の人がちらほらいるようですね。やはり無線子機にnasneを繋いでいるようなケースで発生しているみたい。ソニーのヘルプデスクでは、このトラブルは現時点で認識していないそうです。

最後に、参考にしたサイトのURLを載せておきます。
接続方法のマニュアル
http://vcl.vaio.sony.co.jp/guide/nasne/register.html
トラブルシューティングのページ
https://jp-playstation.custhelp.com/app/answers/detail/a_id/12700
VAIO TV with nasneのダウンロードサイト
http://vcl.vaio.sony.co.jp/download/EP0000275667.html
電話での問い合わせ先
http://vcl.vaio.sony.co.jp/contact/index.html?nasne
posted by tkst at 02:12 | Comment(0) | ガジェット | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

×

この広告は1年以上新しい記事の投稿がないブログに表示されております。